Uploaded image for project: 'GPII - Global Public Inclusive Infrastructure'
  1. GPII - Global Public Inclusive Infrastructure
  2. GPII-2130

Typo in the specification of version in Chocolatey install

    XMLWordPrintable

    Details

      Description

      Typo in the specification of version in Chocolatey install.

      It seems there's a millenium typo in the chocolatey install sentence for node.js. We need to change it to --version.

      PS C:\vagrant> choco.exe install nodejs.install --version 6.9.1 --forcex86 --force
      Chocolatey v0.10.3
      Installing the following packages:
      nodejs.install
      By installing you accept licenses for the packages.
      
      nodejs.install v6.9.1 (forced) [Approved]
      nodejs.install package files install completed. Performing other installation steps.
      The package nodejs.install wants to run 'chocolateyInstall.ps1'.
      Note: If you don't run this script, the installation will fail.
      Note: To confirm automatically next time, use '-y' or consider setting
       'allowGlobalConfirmation'. Run 'choco feature -h' for more details.
      

        Attachments

          Activity

            People

            Assignee:
            aleiva Alejandro Leiva
            Reporter:
            aleiva Alejandro Leiva
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: